SLES10 und andere Sachen

Da mein Arbeitgeber mich zur Novell Prüfung angemeldet hat, komme ich nun nicht mehr um eine SuSE Installation herum.

Also der erste Eindruck, vom SLES10, ist ganz ordentlich. Die Menüs sind aufgeräumt und durchdacht. Man kann nun auch endlich in den Config Dateien selber editieren, ohne das yast diese wieder überscheibt. Egal. Was ich aber nicht verstehe, ist die Partitionsaufteilung während der Installation. Wo früher die Platte in tausend Stücke zerteilt wurde, wird heute nur noch gnadenlos eine verwendet (von der Swap mal abgesehen). Ich mein, für eine WKS O.k, auch wenn selbst da /home eine eigene sein sollte, aber auf einem Server? Also das kann ich nun wahrlich nicht gutheißen.

Was recht flott funktioniert hat, war die Einrichtung für die Remote Installation. Mit PXE, NFS und DHCP, kann ich so SLES Rechner über das Netzwerk installieren. Zu dumm, das der Vmware Server den gesamten Rechner mit ins Jenseits zieht, sobald in der zweiten Instanz die Platte formatiert wird, bzw, ein größerer Plattenzugriff erfolgt. Unter Kubuntu habe ich Vmware installiert und wollte dort meine zwei SLES Server haben. Während der eine läuft, lässt der Zweite mein komplettes System stehen. Ich weiß nicht, ob es am 2.6.19.1 Kernel liegt, od. an dieser „geilen“ HP Maschine :-/ Kaum ausgepackt, durfte ich schon an die Innereien, weil das Stromkabel nicht (richtig) auf das Mainboard gesteckt wurde. Kubuntu habe ich nur mit der Maus installiert (was für eine c/p Orgie), da das Keyboard tot war (auf der es sich, nebenbei bemerkt, beschissen tippt). Ich musste zuerst in den Single booten, dann erst in den Fünfer. Mit 2.6.19.1 hab ich das Problem nicht.

Ich werde heute abend besser mal ein Memtest laufen lassen …

Denny Fuchs avatar
About Denny Fuchs
Ein Admin, der auch mal andere Dinge macht